Please help

Post your SplitCam questions and bug reports here. PLEASE WRITE ONLY IN ENGLISH !
Post Reply
almsafer
User
Posts: 3
Joined: Tue Mar 15, 2011 2:49 pm

Please help

Post by almsafer » Tue Mar 15, 2011 3:07 pm

I am having problems playing video files with splitcam.
Images work fine but when i try to load a video file i get this message:

FAILED(hr=0x80040217) in m_Graph->Connect(pSourcePin, pGrabPin)

This is followed by a message saying:

Error opening video file. Make sure you have video codecs installed for this filetype.

I have tried avi, mpeg and wmv files and none seem to work.

Can anyone help please?
:(

User avatar
SPLITCAM SUPPORT
Site Admin
Posts: 120
Joined: Sat Jul 16, 2005 7:34 am
Contact:

Re: Please help

Post by SPLITCAM SUPPORT » Tue Mar 15, 2011 3:30 pm

What version of Windows ? What version of SplitCam do you use?

almsafer
User
Posts: 3
Joined: Tue Mar 15, 2011 2:49 pm

Re: Please help

Post by almsafer » Tue Mar 15, 2011 10:03 pm

splitcam 2011 wind xp

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: Please help

Post by Fortra » Wed Mar 16, 2011 6:09 am

almsafer wrote:I am having problems playing video files with splitcam.
Images work fine but when i try to load a video file i get this message:

FAILED(hr=0x80040217) in m_Graph->Connect(pSourcePin, pGrabPin)

This is followed by a message saying:

Error opening video file. Make sure you have video codecs installed for this filetype.

I have tried avi, mpeg and wmv files and none seem to work.

Can anyone help please?
:(
The reason your having video playback problems is because you don't have codec's installed on your system. Windows itself doesn't come with enough native codec's. So you have to install from other third party program like K-lite codec pack.
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

almsafer
User
Posts: 3
Joined: Tue Mar 15, 2011 2:49 pm

Re: Please help

Post by almsafer » Tue Mar 22, 2011 2:09 pm

Thank you very much for help
:D

caryg1955
User
Posts: 1
Joined: Sun Apr 15, 2012 11:19 pm

Re: Please help

Post by caryg1955 » Sun Apr 15, 2012 11:30 pm

Hi everyone: I would like to be able to watch my dog at my home from my office. How do I set this up on Splitcam. How livestream so that I can watch my dog from the office?

Thanks so much, Cary

User avatar
SPLITCAM SUPPORT
Site Admin
Posts: 120
Joined: Sat Jul 16, 2005 7:34 am
Contact:

Re: Please help

Post by SPLITCAM SUPPORT » Mon May 27, 2013 6:47 am

New version of SplitCam fixed few problems :
Browser can't see Splitcam
Skype can't see Splitcam

and many other problems fixed.

You Can download New SplitCam version here: viewtopic.php?f=18&t=4568

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests