Recording Video doesnt work

Post your SplitCam questions and bug reports here. PLEASE WRITE ONLY IN ENGLISH !
Post Reply
itslexiyo
User
Posts: 1
Joined: Sat Apr 07, 2018 7:41 pm

Recording Video doesnt work

Post by itslexiyo » Sat Apr 07, 2018 7:44 pm

I just recorded a video using the SplitCam software (newest version) and it appeared to work fine. The video was recording and I could see my self in the recording performing the tasks. After I was done, there was no way to save the video or anything like that, or stop the recording. So I just hit Pause.

I couldnt find anything anywhere to do anything with the video I just created within SplitCam. I went to the directory where I told SplitCam to save the file, and there is 1 file that is supposedly .mp4 but I can't open the .mp4 in any other program (Windows movie Maker, VLC, or anything else).

Its also a 74 MB file and...well, it was set to record in 1920/1080p and its a 15 minute video. No way its 74 megabytes.

So, really, this was a total waste of time. How do you use the video capture in SplitCam?

vicul
Forum Moderator
Posts: 273
Joined: Wed Oct 23, 2013 10:07 am

Re: Recording Video doesnt work

Post by vicul » Sun Apr 08, 2018 5:02 am

For recording start you should use the button Rec. For finish of record you have to click on the same button Rec. That operation closes the file, otherwise, the file will be corrupted.
The Pause is used only for pause of record.
The note for you . Don't forget you work with a life stream and try to recording it into a file. The frame size is 1920x1080. My question for you - are you sure that your CPU power is enough for that record? Usually the people use a power PC for big streams. Therefore I recommend you to make a test recording with frames of 1920X1080 and control the CPU loading by Task manager. If the loading will be big, then stop the record and decrease the resolution of stream and etc.
SplitCam Team

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests