Splitcam crashes Logitech C310

Post your SplitCam questions and bug reports here. PLEASE WRITE ONLY IN ENGLISH !
Post Reply
kateryna
User
Posts: 1
Joined: Tue Jul 03, 2018 1:38 pm

Splitcam crashes Logitech C310

Post by kateryna » Tue Jul 03, 2018 1:44 pm

I installed Splitcam on my laptop and it worked fine, but when I tried to install it on my desktop, it crashes while loading. If I unplug the webcam, it will load but crashes as soon as I choose the webcam in sources. Here's the log file:

==== [2018.07.03, 13:11:29.801 UTC] INFORMATION:

> CSplitCamApp::InitInstance() dwThreadId = 7472

==== [2018.07.03, 13:11:31.335 UTC] ERROR:

> CDirectShow::CreateObjectFromPath()- CreateInstance(NULL), module: SplitCamIP.ax, error: 0x80004005

==== [2018.07.03, 13:11:32.276 UTC] ERROR:

> CDirectShow::CreateObjectFromPath()- CreateInstance(NULL), module: SplitCamIP.ax, error: 0x80004005

==== [2018.07.03, 13:12:02.265 UTC] ERROR:

> CDirectShow::CreateObjectFromPath()- CreateInstance(NULL), module: SplitCamIP.ax, error: 0x80004005

==== [2018.07.03, 13:20:55.056 UTC] INFORMATION:

> CSplitCamApp::InitInstance() dwThreadId = 7488

==== [2018.07.03, 13:22:14.489 UTC] INFORMATION:

> CSplitCamApp::InitInstance() dwThreadId = 8060

==== [2018.07.03, 13:22:51.793 UTC] INFORMATION:

> CSplitCamApp::InitInstance() dwThreadId = 7180

==== [2018.07.03, 13:28:55.655 UTC] INFORMATION:

> CSplitCamApp::InitInstance() dwThreadId = 6836

==== [2018.07.03, 13:30:35.643 UTC] INFORMATION:

> CSplitCamApp::InitInstance() dwThreadId = 6760

==== [2018.07.03, 13:31:06.818 UTC] INFORMATION:

> CSplitCamApp::InitInstance() dwThreadId = 3340

==== [2018.07.03, 13:31:08.197 UTC] ERROR:

> CDirectShow::CreateObjectFromPath()- CreateInstance(NULL), module: SplitCamIP.ax, error: 0x80004005

==== [2018.07.03, 13:31:08.844 UTC] ERROR:

> CDirectShow::CreateObjectFromPath()- CreateInstance(NULL), module: SplitCamIP.ax, error: 0x80004005

==== [2018.07.03, 13:31:21.227 UTC] ERROR:

> CDirectShow::CreateObjectFromPath()- CreateInstance(NULL), module: SplitCamIP.ax, error: 0x80004005

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests