No vertical zoom in ver. 8.1.4.1

Post your SplitCam questions and bug reports here. PLEASE WRITE ONLY IN ENGLISH !
Post Reply
virk
User
Posts: 6
Joined: Fri Dec 15, 2017 8:43 pm

No vertical zoom in ver. 8.1.4.1

Post by virk » Sat Feb 24, 2018 2:17 pm

I would like to congratulate you for releasing version 8.1.4.1.

I found a problem which was not present in the previous version. When I am mixing video from two webcams, video from the foreground camera can be expanded only in horizontal direction. Only the vertical dashed line shows and by moving it I can expand video in horizontal direction fully. The horizontal dashed line is not showing up at all and video can not be expanded in vertical direction as can be seen here:
Splitcam8141Zoom.JPG
In consequence, when fully expanded, the video from the foreground camera does not cover the display completely, there is a stripe from background camera visible as in this picture:
Splitcam8141.JPG
I am running Windows 10 64-bit Creators with two webcams @1920x1080 resolution. The webcams are of the type which have video encoder on-board but this should not be an issue since my system was working perfectly with the previous version.

vicul
Forum Moderator
Posts: 272
Joined: Wed Oct 23, 2013 10:07 am

Re: No vertical zoom in ver. 8.1.4.1

Post by vicul » Sun Feb 25, 2018 6:36 am

not present in the previous version
What version did you use, 7.7.4.1?
SplitCam Team

vicul
Forum Moderator
Posts: 272
Joined: Wed Oct 23, 2013 10:07 am

Re: No vertical zoom in ver. 8.1.4.1

Post by vicul » Mon Feb 26, 2018 5:08 am

The horizontal dashed line is not showing up at all
Shift the pip window and see that line.
there is a stripe from background camera visible
Change the resolution on 4:3 and stripes go away.
SplitCam Team

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests