Page 1 of 1

Audio effects not work

Posted: Mon Oct 02, 2017 7:03 pm
by jenokizm
please test it carefully. Either the effects do not work at all, or the program hangs tight.
Источник
SplitCam Stream Splitter

Сводка
Остановка работы

Дата
‎02.‎10.‎2017 21:58

Состояние
Отчет отправлен

Описание
Неправильный путь приложения: C:\Program Files (x86)\SplitCam\SplitCam.exe

Сигнатура проблемы
Имя проблемного события: APPCRASH
Имя приложения: SplitCam.exe
Версия приложения: 7.7.4.1
Отметка времени приложения: 599a5a95
Имя модуля с ошибкой: AudioMixer.ax
Версия модуля с ошибкой: 1.3.2.1
Отметка времени модуля с ошибкой: 599a59e6
Код исключения: c0000005
Смещение исключения: 000029c9
Версия ОС: 6.1.7601.2.1.0.256.48
Код языка: 1049
Дополнительные сведения 1: 0a9e
Дополнительные сведения 2: 0a9e372d3b4ad19135b953a78882e789
Дополнительные сведения 3: 0a9e
Дополнительные сведения 4: 0a9e372d3b4ad19135b953a78882e789

Дополнительные сведения о проблеме
Код черпака: 1723409614

Re: Audio effects not work

Posted: Tue Oct 03, 2017 6:00 am
by vicul
Thank you for the message,

please, specify your environment: OS, RAM, CPU, your video source and its parameters, how we can reproduce that issue in our lab by steps.
Splitcam also has its own log (viewtopic.php?f=19&t=7413). The log keeps all bug messages caught while working. This info helps us fast to detect the problem and find a solution for you.

Re: Audio effects not work

Posted: Tue Oct 03, 2017 7:22 am
by jenokizm
ok. log attached
ERROR
Invalid file extension: SplitCam.log
ok additional fix forum extensions please. temporarily downloads to another location http://dropmefiles.com/HtLAE
my system:
OS: Microsoft Windows NT 6.1.7601 Service Pack 1 (Microsoft Windows 7 Профессиональная x64)
As admin: True
RAM: 8 Gb
CPU: Intel(R) Core(TM) i5-3450 CPU @ 3.10GHz
GPU: NVIDIA GeForce GTX 760
Motherboard: Z77-D3H
Motherboard manufacturer: Gigabyte Technology Co., Ltd.
Cam: Logitech C922 Pro Stream
this is my new camera. must notice such error was even with my old cheap camera. it's not about her, and in your program.

Re: Audio effects not work

Posted: Tue Oct 03, 2017 10:59 am
by vicul
Thanks,

In the log I saw that you used the FaceRig Virtual Camera, as a video source.
Was this that configuration which crashed SplitCam?
Did you try to use C922, as a source in SplitCam?

Please give us info how we can reproduce your situation on our PC by steps.

Re: Audio effects not work

Posted: Tue Oct 03, 2017 3:11 pm
by jenokizm
Im not use video. I run the program and go to audio. On the video, I wrote down an example http://dropmefiles.com/Piyoe
There, after the first launch, I go directly to the audio. I'm ready to listen, I can hear. But after choosing any effect, I was not heard. And also after a while the program crashes with an error.

Re: Audio effects not work

Posted: Tue Oct 03, 2017 3:44 pm
by jenokizm
+ you have a wrong seralizable. after restarting setup effects audio channel to swap places with audio input

Re: Audio effects not work

Posted: Wed Oct 04, 2017 7:11 am
by vicul
Thank you for details, we caught that issue.

It is fixing in the next beta copy, as soon as possible. I'll inform you about it here.

Thank you for help,

Victor

Re: Audio effects not work

Posted: Thu Oct 12, 2017 11:57 am
by vicul
We fixed the crash in the SplitCam 8.0.1.9 Beta:

viewtopic.php?f=19&t=7679

But we left the old version of audio driver - SplitCam Virtual Audion Driver there.
So the audio quality of those effects will worse in that driver than in dynamics.
I hope we are updating the driver in the next Beta.