Beta version 6.7.1.5 June 11 2014

Post your SplitCam questions and bug reports here. PLEASE WRITE ONLY IN ENGLISH !
Post Reply
User avatar
SPLITCAM SUPPORT
Site Admin
Posts: 120
Joined: Sat Jul 16, 2005 7:34 am
Contact:

Beta version 6.7.1.5 June 11 2014

Post by SPLITCAM SUPPORT » Wed Jun 11, 2014 12:16 pm

This beta copy is too old for use. Download the last copy (6.9.4.1) from
http://splitcamera.com/download.html

December 01, 2014

Victor
SpliCam Team

User avatar
devilassassin
User
Posts: 2
Joined: Fri Jun 13, 2014 11:03 am
Location: Belgium
Contact:

Re: Beta version 6.7.1.5 June 11 2014

Post by devilassassin » Fri Jun 13, 2014 12:03 pm

Hi Guys,
I have installed that beta version but it still have problems with the audio features. So I need to know which audio codecs you currenty implemented in splitcam or do you suggest a special one. Tried for example K-Lite Mega Pack especially "LAV audio decoder" but still issues.If I choose one of the effects the audio supports stops directly and never come back till restart the computer. Restart splitcam only is not successfull.Pls answer that question so that I can go on ....
THX
deviilassassin
http://twitch.tv/devilassassin007

vicul
Forum Moderator
Posts: 239
Joined: Wed Oct 23, 2013 10:07 am

Re: Beta version 6.7.1.5 June 11 2014

Post by vicul » Sat Jun 14, 2014 2:08 am

Hi
devilassassin wrote: I have installed that beta version but it still have problems with the audio features.
Details, please:

1.cpu, ram, os?
3. problem?
2. how can we reproduce it.
devilassassin wrote: So I need to know which audio codecs you currenty implemented in splitcam or do you suggest a special one.
ffdshow, June, 2013
devilassassin wrote: Tried for example K-Lite Mega Pack
Set of the other codec packs is not good idea.
Try to do the followings:

1. remove K-Lite and Spitcam
2. restart pc
3. install Splitcam
4. restart pc
5. test it

ps. If you need support of additional codecs, please tell it us for adding it into Splitcam.

Victor
SplitCam Team

SYN1ST3R
User
Posts: 1
Joined: Mon Jun 16, 2014 2:17 pm

Re: Beta version 6.7.1.5 June 11 2014

Post by SYN1ST3R » Mon Jun 16, 2014 2:21 pm

Is it possible to have multiple filters on at the same time (example: black & white + fire)?

If so, how can I do this?
If not, can it be added to the next version?

Thanks, love the software!

User avatar
devilassassin
User
Posts: 2
Joined: Fri Jun 13, 2014 11:03 am
Location: Belgium
Contact:

Re: Beta version 6.7.1.5 June 11 2014

Post by devilassassin » Mon Jun 16, 2014 2:22 pm

Hi guys,
some answers:
RAM 12 GB
Core i7 3,55 GHz 4/8
GTX 780 Super Jet Stream
Windows 8.1 with all necessary updates

Problem:
Audio file playing freeze application splitcam
find out: press ALT TAB a few times sometimes bring it back to work...maybe problem with pointing on application window(cursour)... don't know how you will say that.

I know one more thing about Windows 8: There is a problem in Camera Support especially if audio is enabled on the cam. Cam programs often said that the cam is in use by another program but mostly its the installed sound driver...so uninstall the driver and let windows choose or download one for you..you will see it works.
If another application caused the problem you can find out with that mini prog called Process Explorer

reproduce:
maybe you put some audio files in the playlist restart PC splitcam in autostart so voila then app hangs for me

fixed it for me for the moment in that way:
uninstall k_lite and splitcam..restart..reinstall splitcam and don't use the audio file support in splitcam just the virtual sound to get all my sounds streamed that i want.
For some people Virtual Audio Cable works fine but not for my machine(IDT soundchip). On my girlfriends well Opteron Socket 939 System with Realtek Chip...so depends on soundchip also.
Thx for codec information I will test it soon.

vicul
Forum Moderator
Posts: 239
Joined: Wed Oct 23, 2013 10:07 am

Re: Beta version 6.7.1.5 June 11 2014

Post by vicul » Tue Jun 17, 2014 7:17 am

Hi All,
SYN1ST3R wrote:multiple filters on at the same time (example: black & white + fire)?


I do not think the users with a slow CPU will like this feature. For that case SplitCam needs to handle a frame twice.

@devilassassin

Thank you for the detail info.
We will test the program for your environment.
devilassassin wrote: If another application caused the problem you can find out with that mini prog called Process Explorer


It is not always, for example, if the other program uses cam's driver in the kernel mode.

Victor
SplitCam Team

resam19
Advanced User
Posts: 27
Joined: Sat Mar 23, 2013 9:19 am

Re: Beta version 6.7.1.5 June 11 2014

Post by resam19 » Fri Jun 20, 2014 3:59 am

Hello...

I always used to broadcast my videos online using the Broadcast SC Video Filter in splitcam. Recently I have updated my k-lite codecs from version from 10.15 to 10.5.5. And also updated my splitcam to latest. After this I find Broadcast SC Video Filter missing for broadcasting my videos. I find splitcam video filter alone. I use K-lite codecs because certain files do not play without K-Lite codecs in splitcam for me. The Splitcam virtual video driver in the latest version is creating problems by crashing my PC so I have disabled it as before. The option of Broadcast SC Video filter itself is missing. Otherwise everything seems to be ok. I am using windows 7 64 bit OS. Your feedbacks and advices will be welcomed. I always found Broadcast SC Video Filter to be more user friendly and using less resources in my case.

Thank you..


vicul
Forum Moderator
Posts: 239
Joined: Wed Oct 23, 2013 10:07 am

Re: Beta version 6.7.1.5 June 11 2014

Post by vicul » Fri Jun 20, 2014 5:04 am

For new versions Broadcast SC Video Filter is :

1) SplitCam Video Filter - for capture of video in user mode
2) SplitCam Video Driver - for capture of video in kernel mode

These options are the same. I remember we discussed about them with you in this forum.

Victor
SplitCam Team

vicul
Forum Moderator
Posts: 239
Joined: Wed Oct 23, 2013 10:07 am

Re: Beta version 6.7.1.5 June 11 2014

Post by vicul » Tue Jun 24, 2014 5:57 am

devilassassin wrote:
reproduce:
maybe you put some audio files in the playlist restart PC splitcam in autostart so voila then app hangs for me
We tested the program for your environment:

OS: MS Win 8.1 64bit
RAM: 16GB
CPU: Core i7-4790 4/8 3.6 GHz
V/card: Geforce gtx650
m/board: Gigabyte P85-d3

No any problem, we set all drivers from CD of manufacturer. Maybe the problem was in your file. Can you send me the link on that file for test?

Victor
SplitCam Team

ronthy
User
Posts: 3
Joined: Sun Nov 30, 2014 2:23 pm

Re: Beta version 6.7.1.5 June 11 2014

Post by ronthy » Sun Nov 30, 2014 2:33 pm

Hi,

After installing this beta version, my Chrome keeps crashing upon startup.

This is the Chrome error dump:

Problem Event Name: BEX
Application Name: chrome.exe
Application Version: 39.0.2171.71
Application Timestamp: 547407a7
Fault Module Name: avformat-54.dll_unloaded
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 51326141
Exception Offset: 000b102e
Exception Code: c0000005
Exception Data: 00000008
OS Version: 6.3.9600.2.0.0.768.101
Locale ID: 18441
Additional Information 1: 5861
Additional Information 2: 5861822e1919d7c014bbb064c64908b2
Additional Information 3: a10f
Additional Information 4: a10ff7d2bb2516fdc753f9c34fc3b069

there are times i noticed that the error was due to the ip_camera.dll_unloaded or similar.

and when i uninstalled the beta version, chrome works fine again.

my hardware info:
Windows 8.1 64bit x64
Processor: Intel Core i7-4500 1.8GHz
Processor Speed: 2.4GHz
Ram: 8GB
GFX: Intel HD Graphics 4400
GOP version: 5.0.1034
Driver version: 10.18.10.3304
Installed DirectX Version: 11.2

ronthy
User
Posts: 3
Joined: Sun Nov 30, 2014 2:23 pm

Re: Beta version 6.7.1.5 June 11 2014

Post by ronthy » Sun Nov 30, 2014 2:45 pm

Further to my earlier post, here's the error msg from chrome cause by the IP_Camera.dll file:

Problem signature:
Problem Event Name: BEX
Application Name: chrome.exe
Application Version: 39.0.2171.71
Application Timestamp: 547407a7
Fault Module Name: IPCamConnect.dll_unloaded
Fault Module Version: 1.0.0.1
Fault Module Timestamp: 5390219e
Exception Offset: 00001558
Exception Code: c0000005
Exception Data: 00000008
OS Version: 6.3.9600.2.0.0.768.101
Locale ID: 18441
Additional Information 1: 5861
Additional Information 2: 5861822e1919d7c014bbb064c64908b2
Additional Information 3: a10f
Additional Information 4: a10ff7d2bb2516fdc753f9c34fc3b069

thanks

vicul
Forum Moderator
Posts: 239
Joined: Wed Oct 23, 2013 10:07 am

Re: Beta version 6.7.1.5 June 11 2014

Post by vicul » Mon Dec 01, 2014 5:24 am

This beta copy is too old for use. Please download the last copy (6.9.4.1) from
http://splitcamera.com/download.html

let me know if it does not work

regards,
Victor
SplitCam Team

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest