Page 2 of 2

Re: Beta version 6.5.1.5 November 22 2013

Posted: Thu Jan 02, 2014 7:58 am
by vicul
From your last messages I understood you used some hack methods for SplitCam settings, it is not normal, and now I cannot say you why your SplitCam worked like this. Plus, splitCam did not test on VM under Mac.
About audio. Audio channel is an independent channel in the program and cannot influence on video. In PM I send you the schema of of Video/Audio channels. I hope it will help you.

Re: Beta version 6.5.1.5 November 22 2013

Posted: Thu Jan 02, 2014 8:08 am
by resam19
vicul wrote:From your last messages I understood you used some hack methods for SplitCam settings, it is not normal, and now I cannot say you why your SplitCam worked like this. Plus, splitCam did not test on VM under Mac.
About audio. Audio channel is an independent channel in the program and cannot influence on video. In PM I send you the schema of of Video/Audio channels. I hope it will help you.

Thanks a lot.. Now I became splitcam hacker.. Yipeeeeeeee..!!! LOL.. :D

Re: Beta version 6.5.1.5 November 22 2013

Posted: Thu Jan 02, 2014 8:10 am
by resam19
But I am doing my testing will soon get back after I get audio also working in splitcam. I have also seen your private message. :lol:

Re: Beta version 6.5.1.5 November 22 2013

Posted: Thu Jan 02, 2014 8:11 am
by vicul
Good luck.

Re: Beta version 6.5.1.5 November 22 2013

Posted: Thu Jan 02, 2014 8:34 am
by resam19
Now I remember I think in some previous version of splitcam for me both audio & video were working.. I forget which version that was. But at that time I was more concerned about settling split cam video driver related problems like APP Crash etc. After I installed present latest stable version 5.15.4.1 I never found audio working. But I settled all the issues relating video drivers. Now I use my own driver for playing video and broadcast but I never cared about audio. Only today I came to know the audio is treated as a separate channel in splitcam unlike regular video players like GOM & VLC were audio and video plays together. Anyway I hope soon I will find a way to make splitcam play both video & audio so that splitcam I can broadcast movie files using splitcam.

Re: Beta version 6.5.1.5 November 22 2013

Posted: Thu Jan 02, 2014 8:50 am
by resam19
Splitcam Version 5.4.6.3 beta with no extra codecs installed both video and audio playing like an AV player. Tested ok for me in virtual box. Ready to send you a video recording of it if necessary. Tried broadcasting the same in Skype both video and audio was received at the other end. :D