New SplitCam AUDIO added - beta testing , from 28.04.2012

Post your SplitCam questions and bug reports here. PLEASE WRITE ONLY IN ENGLISH !
User avatar
SPLITCAM SUPPORT
Site Admin
Posts: 120
Joined: Sat Jul 16, 2005 7:34 am
Contact:

New SplitCam AUDIO added - beta testing , from 28.04.2012

Post by SPLITCAM SUPPORT » Wed Feb 08, 2012 3:22 pm

Hello all SplitCam users!
Today we made new SplitCam beta and ask you to test it. You can download it from
http://www.splitcamera.com/SplitCamSetup_beta.exe


All your impressions, advises, bugs and comments please write in this topic.

New features list:
1. AUDIO SUPPORT ( audio mixer , change voice , and other cool filters ) work with all Windows 32/64 bits.
2. Multilingual interface: at the moment English, Spanish, Portuguese, Russian, Persian, Arabic, Hungarian, Turkish, Japanese and Chinese languages available.
3. Microsoft Digital Publisher certificate added.
4. Audio Driver signed and certified by Microsoft.
5. YUV format added
6. Yahoo problem fixed (but we not promise its help to all users)
7. Few additional bug fixed.
8. and more...


Thanks.

User avatar
SPLITCAM SUPPORT
Site Admin
Posts: 120
Joined: Sat Jul 16, 2005 7:34 am
Contact:

Re: SplitCam 5.5 beta testing

Post by SPLITCAM SUPPORT » Wed Feb 08, 2012 7:04 pm

If you receive some error or find some mistake in translation or bugs in this version of program, please post all information about it here, with info about your system configuration.

Thank You

ripping
User
Posts: 11
Joined: Sat Nov 19, 2011 2:26 am

Re: SplitCam 5.5 beta testing

Post by ripping » Wed Feb 08, 2012 11:22 pm

Still not working in Yahoo Messenger. Same issues as before.
Selectable in Help->Set Up Video and Voice
Selectable in Messenger->Preferences->Video and Voice
Does not exist when trying to select source from Webcam window.

User avatar
SPLITCAM SUPPORT
Site Admin
Posts: 120
Joined: Sat Jul 16, 2005 7:34 am
Contact:

Re: SplitCam 5.5 beta testing

Post by SPLITCAM SUPPORT » Thu Feb 09, 2012 6:19 am

To ripping
What version of yahoo do you use ? Go to Help in YahooMsg and click on ABout Yahoo Messenger , send me full number and letters of version do you use ? What webcam do you use and what system ?

And much better if you send me few screenshot how you can try to choose your webcam in yahoo ?

ripping
User
Posts: 11
Joined: Sat Nov 19, 2011 2:26 am

Re: SplitCam 5.5 beta testing

Post by ripping » Fri Feb 10, 2012 5:55 am

as detailed in this thread:
viewtopic.php?f=19&t=4245#p8333
yahoo = 11.0.0.2014-us
I have tested going back I think two previous yahoo versions.. still the same.
Selectable here:
2012-02-10_181958.jpg
2012-02-10_182124.jpg
Everything appears OK so far.
Then go here:
2012-02-10_182217.jpg
Cannot add more attachments.....
see next post

ripping
User
Posts: 11
Joined: Sat Nov 19, 2011 2:26 am

Re: SplitCam 5.5 beta testing

Post by ripping » Fri Feb 10, 2012 6:10 am

so.. under Messenger->Preferences from previous post:

under 'Video and Voice' splitcam is showing as the
selected device (as it should)...like this:
2012-02-10_182240.jpg
But when going to 'Webcam Broadcast':
2012-02-10_182348.jpg
The 'camera source' only shows the following MS driver.
2012-02-10_182341.jpg
This is where splitcam USED to appear as an option (pre 5.0.0)

The result is no picture when opening the webcam window.

I run Win7 x64 Home Premium SP1 fully updated.
This testing was done using the inbuilt camera on laptop (Sony Vaio VPCCB - i5-2430 2.4GHz 4Gb RAM), but previous testing has been done with a Logitech quickcam with the same result.
Previous testing has also been done on 3 other PCs
running Win7 x64 and (2) XP 32 - same results.

User avatar
SPLITCAM SUPPORT
Site Admin
Posts: 120
Joined: Sat Jul 16, 2005 7:34 am
Contact:

Re: SplitCam 5.5 beta testing

Post by SPLITCAM SUPPORT » Tue Feb 21, 2012 7:58 pm

@ripping

We fixed few problems , hope its help to you , try download new version : http://www.splitcamera.com/SplitCamSetup_beta.exe

ripping
User
Posts: 11
Joined: Sat Nov 19, 2011 2:26 am

Re: SplitCam 5.5 beta testing

Post by ripping » Tue Feb 21, 2012 10:56 pm

yes.. it appears to work with Yahoo Messenger now.
I've not done testing on all PC's I have available, but seems OK on Win7 x64 w/Logitech Quickcam.

The Babylon software still tried to install itself in Firefox despite my un-ticking of the requisite boxes on installation.

Minor spelling error:
During installation it asks if you want a QuickLunch icon (should be QuickLaunch).

User avatar
SPLITCAM SUPPORT
Site Admin
Posts: 120
Joined: Sat Jul 16, 2005 7:34 am
Contact:

Re: SplitCam 5.4.5 beta testing

Post by SPLITCAM SUPPORT » Wed Feb 22, 2012 9:46 am

Thanks for your feedback ripping

According the Babylon - did you click Accept or Decline button? If you unchecked all boxes but click Accept button - the offer will be installed without things you unchecked. To not install the offer you need click Decline button.

Also sorry for these offers. They are annoying enough however without them it will not be able to continue our free program development.

ripping
User
Posts: 11
Joined: Sat Nov 19, 2011 2:26 am

Re: SplitCam 5.4.5 beta testing

Post by ripping » Wed Feb 22, 2012 9:59 am

you may well be right.. I just unchecked all the boxes and possibly one of them was a 'check to decline' box.
I understand they are a necessary evil, and it could have been my mistake that allowed an attempt to install.
Anyway, thank you for working on splitcam to get it working correctly with yahoo again - appreciated.

blulello
User
Posts: 13
Joined: Wed Feb 09, 2011 8:47 pm

Re: SplitCam 5.4.5 beta testing

Post by blulello » Thu Feb 23, 2012 5:42 pm

it does not work with windows live messenger 2011

User avatar
SPLITCAM SUPPORT
Site Admin
Posts: 120
Joined: Sat Jul 16, 2005 7:34 am
Contact:

Re: SplitCam 5.4.5 beta testing

Post by SPLITCAM SUPPORT » Thu Feb 23, 2012 8:31 pm

@blulello
Hello, can you give more info , what system , what version of WLM do you use?
What not working and how its happend , step by step?
Can you post screenshots ?

Thank You
blulello wrote:it does not work with windows live messenger 2011

blulello
User
Posts: 13
Joined: Wed Feb 09, 2011 8:47 pm

Re: SplitCam 5.4.5 beta testing

Post by blulello » Fri Feb 24, 2012 4:26 pm

Pentium (R) Dual-Core CPU [email protected] 6.2
Memory (RAM) 4.00 GB
NVIDIA GeForce 9600 GT
2431 Graphics memory amount of games available for the graphics in megabytes
Windows 7 Ultimate
32-bit operating system
in tools:
windows live messenger 2011 build 11.4.3538.513
configure audio and video - does not appear "Splitcam video capture"

User avatar
SPLITCAM SUPPORT
Site Admin
Posts: 120
Joined: Sat Jul 16, 2005 7:34 am
Contact:

Re: SplitCam 5.4.5 beta testing

Post by SPLITCAM SUPPORT » Fri Feb 24, 2012 5:46 pm

@blullelo

How you choose it? Please tell me if you see Splitcam video Capture in other programs, like yahoo msg , camfrog, oovoo or other?

CTRugger
User
Posts: 3
Joined: Mon Feb 27, 2012 1:08 pm

Re: SplitCam 5.4.5 beta testing

Post by CTRugger » Mon Feb 27, 2012 1:29 pm

I downloaded Splitcam version 5.6.0 yesterday. I remarked in "Splitcam Support" Forum section the lack of audio with my video. Also the "Audio Source" selection in "File" drop-down on MAIN MENU bar is inactive. Subsequently I am I identified this support section relating to the beta version, available 2/21/2012 & desiganted "5.4.5" Does this mean my version is more current (i.e., 5.6.0)? Or should I uninstall & reinstall the beta version which may address my issue? Thanks for any assistance. My system configuration is: Nardware - Intel(R) Core(TM)2 Extreme CPU X9000@ 2.8GHz; 4 GB RAM, NVIDIA GeForce 8800 GTX; Windows Vista Home Premium/Service Pack 2; 32 Bit OS.

Locked

Who is online

Users browsing this forum: Google [Bot] and 3 guests