AUDIO ISSUES WITH SPLITCAM

Post your SplitCam questions and bug reports here. PLEASE WRITE ONLY IN ENGLISH !
User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

AUDIO ISSUES WITH SPLITCAM

Post by Fortra » Tue Mar 29, 2011 9:02 am

@ ALL USERS !

Since splitcam is at a early stage of development. Which is still a on going achievement (work in progress) at the moment. We're trying to develope and get the best while to optimize the video quality side of splitcam now we have High Res & HD support as to get the best video experience via splitcam.

As for the audio side of things, you can play audio from the video file that's on your system. You can't REC capture audio yet, or with your own Mic audio input yet, using splitcam. Hopefully in the future this will be added once other issues have been dealt with and fixed first.

So now you know, there shouldn't be no excuses for asking why there isn't, once you've read through this detailed post the reasons why as mentioned above.

Thanks in Advance ! :mrgreen:
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: AUDIO ISSUES WITH SPLITCAM

Post by Fortra » Mon May 02, 2011 6:02 pm

In future updates some new stuff will be coming soon! 8)
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

fred49
User
Posts: 1
Joined: Mon Mar 21, 2011 11:15 pm
Location: Rotterdam
Contact:

Re: AUDIO ISSUES WITH SPLITCAM

Post by fred49 » Fri May 13, 2011 2:18 pm

A 'What you hear' audio capture would be ideal. As a separate or in video integrated stream. I love splitcam being so versatile....congrats!

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: AUDIO ISSUES WITH SPLITCAM

Post by Fortra » Sat May 14, 2011 4:27 pm

fred49 wrote:A 'What you hear' audio capture would be ideal. As a separate or in video integrated stream. I love splitcam being so versatile....congrats!
Thanks!
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

User avatar
SPLITCAM SUPPORT
Site Admin
Posts: 120
Joined: Sat Jul 16, 2005 7:34 am
Contact:

Re: AUDIO ISSUES WITH SPLITCAM

Post by SPLITCAM SUPPORT » Wed Jun 08, 2011 11:55 am

You can test new version of splitcam with sound supported : http://splitcamera.com/SplitCam55beta.exe

SplitCam 5.5 BETA (audio support)
for Windows x86 only (32 bit systems)

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: AUDIO ISSUES WITH SPLITCAM

Post by Fortra » Thu Jun 09, 2011 10:52 am

fred49 wrote:A 'What you hear' audio capture would be ideal. As a separate or in video integrated stream. I love splitcam being so versatile....congrats!

Audio Mic sound capture is now supported, but ONLY on (32bit OS currently) for the time being, dependant on your sound card hardware some other features (What U Hear) won't be available as a option.
Attachments
What-U-Hear.png
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: AUDIO ISSUES WITH SPLITCAM

Post by Fortra » Thu Jun 09, 2011 11:07 am

The internal audio capture feature makes it easier to capture record the audio inside your system pc without using a microphone. Using a microphone will cause some background noise or interference to be recorded. Because microphones are designed to do that pick up noise no matter where from.
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: AUDIO ISSUES WITH SPLITCAM

Post by Fortra » Thu Jun 09, 2011 11:14 am

I have tested the "What U Hear" feature using my creative sound card hardware and it works great. :)
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: AUDIO ISSUES WITH SPLITCAM

Post by Fortra » Thu Jun 09, 2011 11:17 am

Also test record using my Microphone too, and that works great! :)
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

jayz86
User
Posts: 6
Joined: Thu Jun 09, 2011 5:21 pm

Re: AUDIO ISSUES WITH SPLITCAM

Post by jayz86 » Thu Jun 09, 2011 5:43 pm

well i have tried to watch a movie with my friend on skype and it works perfectly well! best software i reckon this, and its easier by enabling the wavemix from the sound properties

however, when i try and use it on windows live messenger my friend is unable to hear any sort of audio, the video works well but the audio doesnt work, and i have enabled the wavemix as well.

so any chance to know how i can make the audio work on Windows live messenger?
p.s. im using the new 2011 WLM
thanks

jayz86
User
Posts: 6
Joined: Thu Jun 09, 2011 5:21 pm

Re: AUDIO ISSUES WITH SPLITCAM

Post by jayz86 » Thu Jun 09, 2011 5:53 pm

sorry forta! i forgot to give you the details
its
windows vista (business edition) SP2
32bit
1gb ram
oh its a laptop too

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: AUDIO ISSUES WITH SPLITCAM

Post by Fortra » Thu Jun 09, 2011 5:58 pm

jayz86 wrote:sorry forta! i forgot to give you the details
its
windows vista (business edition) SP2
32bit
1gb ram
oh its a laptop too
So it's a problem that your friend is having is that correct?
What is their system spec?
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

jayz86
User
Posts: 6
Joined: Thu Jun 09, 2011 5:21 pm

Re: AUDIO ISSUES WITH SPLITCAM

Post by jayz86 » Thu Jun 09, 2011 6:01 pm

uh no its just it works perfectly fine on skype my friend can hear the audio and all using the wavemix

but when i try the same method on wlm it just they cant hear the audio they can only see the video, how cam i make the audio work on WLM :)

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: AUDIO ISSUES WITH SPLITCAM

Post by Fortra » Thu Jun 09, 2011 6:07 pm

Have you tried it without using skype at all. I mean using WLM by itself?

If that fail to make any difference then let me know?
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

jayz86
User
Posts: 6
Joined: Thu Jun 09, 2011 5:21 pm

Re: AUDIO ISSUES WITH SPLITCAM

Post by jayz86 » Thu Jun 09, 2011 6:12 pm

yea i have tired to use it with only WLM and not skype and it still doesnt work, they said they cant hear the audio :S
but then again when i tell them to come on skype then it works there :S
i aint sure how i can make the audio work on WLM

Post Reply

Who is online

Users browsing this forum: No registered users and 44 guests