WINDOWS LIVE MESSENGERS (WLM)

Post your SplitCam questions and bug reports here. PLEASE WRITE ONLY IN ENGLISH !
blulello
User
Posts: 13
Joined: Wed Feb 09, 2011 8:47 pm

WINDOWS LIVE MESSENGERS (WLM)

Post by blulello » Sun Mar 20, 2011 8:05 pm

in the messenger window, change image (top left) you can record a short video, but SplitCam does not appear as a recording source, although the configuration setting is set to Audio-Video with SplitCam!!
Do you have any solution?

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: In messanger

Post by Fortra » Sun Mar 20, 2011 10:28 pm

How many times do I have to go over this same issue. I have already mentioned about this problem on the old forum. I suggest you please check it, and read it CAREFULLY !!!

There is also a short-cut link to it also if you check it on the "IMPORTANT INFORMATION" thread at the bottom of the bug list post!
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

blulello
User
Posts: 13
Joined: Wed Feb 09, 2011 8:47 pm

Re: In messanger

Post by blulello » Mon Mar 21, 2011 7:57 pm

may i have the link????
please

searching area doesn't work!
Thanks

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: In messanger

Post by Fortra » Mon Mar 21, 2011 9:00 pm

blulello wrote:may i have the link????
please

searching area doesn't work!
Thanks
PLEASE GO TO THE "IMPORTANT INFORMATION" TOPIC (thread)!
WHEN YOUR THERE LOOK AT THE BOTTOM OF THAT POST YOU WILL SEE
SOME TEXT IN RED. BY CLICKING ON THAT LINK. IT WILL TAKE YOU TO
THE OLD FORUM PAGE. ONCE YOUR THERE HIT THE "NEXT" IT WILL TAKE YOU TO THE LAST PAGE #9 OF THAT THREAD. THEN ALL YOU HAVE TO DO IS READ WHAT IT SAYS ABOUT (WLM) WINDOWS MESSENGER 2011.

SEE ATTACHED PICTURE BELOW OF WHAT I MEAN.
Attachments
TheLink2.png
TheLink2.png (3.22 KiB) Viewed 25552 times
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

blulello
User
Posts: 13
Joined: Wed Feb 09, 2011 8:47 pm

Re: In messanger

Post by blulello » Fri Mar 25, 2011 4:42 pm

I can not find this thread ... could you send me the link if it is explained to me the solution ... please do not waste my time for nothing

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: In messanger

Post by Fortra » Fri Mar 25, 2011 7:59 pm

blulello wrote:may i have the link????
please

searching area doesn't work!
Thanks
You have to manually search for it, by clicking on the center SPLITCAM SUPPORT(It's the one in the middle by the way, it's in the "BLUE TEXT") In there you'll find the list of topic threads ;)
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

blulello
User
Posts: 13
Joined: Wed Feb 09, 2011 8:47 pm

Re: In messanger

Post by blulello » Tue Mar 29, 2011 8:08 pm


User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: In messanger

Post by Fortra » Tue Mar 29, 2011 8:24 pm

blulello wrote:is this the link....???
http://splitcamera.com/forum/viewtopic. ... sc&start=0
YES! now just follow the instruction in my above post!
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: In messanger

Post by Fortra » Sat Apr 02, 2011 8:42 am

@ blulello,

Did you manage to get your Windows Live Messenger to work using the instructions given in the above link?
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: WINDOWS LIVE MESSENGERS (WLM)

Post by Fortra » Sun Apr 03, 2011 8:48 am

blulello wrote:in the messenger window, change image (top left) you can record a short video, but SplitCam does not appear as a recording source, although the configuration setting is set to Audio-Video with SplitCam!!
Do you have any solution?
Due to your silence on this query, I'll assume that you were successful?
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

blulello
User
Posts: 13
Joined: Wed Feb 09, 2011 8:47 pm

Re: WINDOWS LIVE MESSENGERS (WLM)

Post by blulello » Tue Apr 19, 2011 7:55 pm

NOTHING TO DO.
I reinstalled the previous version of msn messenger vers 2009. 14.0.8, and old version of SplitCam 5.2

User avatar
SPLITCAM SUPPORT
Site Admin
Posts: 120
Joined: Sat Jul 16, 2005 7:34 am
Contact:

Re: WINDOWS LIVE MESSENGERS (WLM)

Post by SPLITCAM SUPPORT » Wed Apr 20, 2011 6:39 am

In my PC win7 64bit , i use WLM2011 with splitcam 5.4.3.2 and higher , in chat video working good , the video not working in avatar.

blulello
User
Posts: 13
Joined: Wed Feb 09, 2011 8:47 pm

Re: WINDOWS LIVE MESSENGERS (WLM)

Post by blulello » Wed Apr 20, 2011 7:52 pm

In fact ... if it does not work ...why not enjoy all the features? then it is better not to update anything.
And so I did

Better an egg today than a hen tomorrow

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: WINDOWS LIVE MESSENGERS (WLM)

Post by Fortra » Fri Apr 22, 2011 8:07 am

blulello wrote:In fact ... if it does not work ...why not enjoy all the features? then it is better not to update anything.
And so I did

Better an egg today than a hen tomorrow
Indeed... :wink:
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

blulello
User
Posts: 13
Joined: Wed Feb 09, 2011 8:47 pm

Re: WINDOWS LIVE MESSENGERS (WLM)

Post by blulello » Sat Apr 23, 2011 12:50 pm

but what a disappointment

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 2 guests