NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!

Post your SplitCam questions and bug reports here. PLEASE WRITE ONLY IN ENGLISH !
Post Reply
User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!

Post by Fortra » Sat Feb 12, 2011 8:11 am

@ ALL USERS.

WHEN THE NEW SPLITCAM VERSION BECOMES AVAILABLE FOR DOWNLOAD, YOU MAY POST YOUR QUESTIONS ON HERE. IF YOUR EXPERIENCING A PROBLEM WITH IT. CURRENTLY THE SUPPORT
ON HERE IS FOR THE NEW SPLITCAM VERSION ONLY !!!


THERE IS "NO SUPPORT" FOR THE OLD VERSION ANYMORE. IF YOU PREFER TO CONTINUE USING THE OLD VERSION THEN THAT'S YOUR CHOICE IF YOU CHOOSE TO DO SO.

YOU CAN STILL ACCESS AND READ THE OLD FORUM POST'S AT THE BOTTOM RIGHT OF THE PAGE IN THE ARCHIVE.
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!

Post by Fortra » Wed Feb 23, 2011 8:25 am

@ All users
New version is out now, enjoy !!!
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

abacca
User
Posts: 5
Joined: Wed Mar 02, 2011 7:01 pm

Re: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!

Post by abacca » Wed Mar 02, 2011 7:05 pm

having problem in flash videochat application, can't use driver splitcam same time into more than one videochat, screen is disturbated

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!

Post by Fortra » Wed Mar 02, 2011 8:23 pm

hi abacca,

Can you tell me if it shown okay only on one flash base chat site?

Does the problem get worse when streaming to multiple flash base sites?

Are you using the latest adobe flash player installed on your system?
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

User avatar
SPLITCAM SUPPORT
Site Admin
Posts: 120
Joined: Sat Jul 16, 2005 7:34 am
Contact:

Re: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!

Post by SPLITCAM SUPPORT » Wed Mar 02, 2011 10:59 pm

abacca wrote:having problem in flash videochat application, can't use driver splitcam same time into more than one videochat, screen is disturbated
Hello Abbaca
Can you tell what videochat you try to open with splitcam?
Post all sites URL's you want to open in the same time ?

Thanks

abacca
User
Posts: 5
Joined: Wed Mar 02, 2011 7:01 pm

Re: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!

Post by abacca » Thu Mar 03, 2011 6:17 am

http://www.ciaoamigos.it/videochat

http://userplane.altervista.org/pagine/youchat.html

can't use cam into two or more videochat flash app.

into videochat userplane tooo

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!

Post by Fortra » Thu Mar 03, 2011 7:36 am

So basically the problem is, no matter which flash base site you visit, and use with the latest splitcam on. If you use just one site, it's ok no problem!.. But if you use more multiple "flash based sites" at the same time you get a distorted image streamed onto both sites!!!

This actual distorted image is the image example #2 below.

See attached image.
Attachments
FlashBasePic1.png
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!

Post by Fortra » Thu Mar 03, 2011 7:41 am

No problem on site on it's own.

Example 1
Attachments
FlashBasePic2.png
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!

Post by Fortra » Thu Mar 03, 2011 7:43 am

No problem on site on it's own.

Example 2
Attachments
FlashBasePic3.png
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!

Post by Fortra » Thu Mar 03, 2011 8:03 am

Thanks to adacca for reporting this problem. :wink:
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

abacca
User
Posts: 5
Joined: Wed Mar 02, 2011 7:01 pm

Re: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!

Post by abacca » Fri Mar 04, 2011 8:22 am

hope you solve this problem soon
couse your program is best I found free on net,
best features, thanks

slim
User
Posts: 9
Joined: Sat Mar 19, 2011 7:52 am

Re: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!

Post by slim » Sat Mar 19, 2011 7:57 am

Hello.
First i want to thank you for this awsome free spliter.
Since the last update "SplitCam" is not working anymore with LiveJasmin. I think you allready know abouth the problem. My question is, will this problem will be fixed? Do you know all abouth the bug ? Can i help you ?
Thank You

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!

Post by Fortra » Sat Mar 19, 2011 9:42 am

Hi

What is the problem your experiencing, you haven't given no information as to what that is, your post above?

I'll assume that you have had a good look around the forum too, which is a good thing to do. :wink:
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

slim
User
Posts: 9
Joined: Sat Mar 19, 2011 7:52 am

Re: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!

Post by slim » Sat Mar 19, 2011 1:09 pm

Hello again,
When i set " SplitCam " as Source Device i get the error:

_________________________________________
Debug Assertion Failed!
Program:...
File: C:\ProgramFiles\Microsoft Visual Studio 8\VC\atlmfc\include\atlcomcli.h
Line:173

Expresion:p!=0

For information on how your program can cause an assertion failure, see the Visual C++ documentation
asserts.

ABRORT//RETRY//IGNORE// !

____________________________________________

this is the exact error that i get when i try to use SplitCam as my source device.

i thought you are allready informed abouth this, im not the single person that gets this error.
all my friends that are videochat studio owners get that error.
we speak with the LiveJasmin admin ant they told us that Split Cam is responsable for the problem.
but SplitCam works perfect with other sites like Cams, MyFreeCams, Etc.
Thank you ! i know that i'm in good hands

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!

Post by Fortra » Sat Mar 19, 2011 4:24 pm

What is your basic spec of your system?

1. Desktop or Laptop?
2. What version of Windows OS?
3. How much RAM memory installed?
4. Type of camera Regular USB or DV cam being used as a Webcam that is connected to a capture card?
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

Post Reply

Who is online

Users browsing this forum: No registered users and 9 guests