Splitcam takes my webcam videos but there is NO SOUND.

Post your SplitCam questions and bug reports here. PLEASE WRITE ONLY IN ENGLISH !
glcohen
User
Posts: 12
Joined: Wed Nov 02, 2011 1:44 pm

Re: Splitcam takes my webcam videos but there is NO SOUND.

Post by glcohen » Wed Dec 21, 2011 7:01 am

It now occurs to me that the problem may be more difficult than I thought. There will need to be be some software solution to prevent acoustic feedback between the camera microphone and the computer speakers. I presume that some sort of very clever audio processing can do this - but I may be wrong.

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: Splitcam takes my webcam videos but there is NO SOUND.

Post by Fortra » Fri Dec 23, 2011 6:16 am

NEVER MIND!

Obviously, you don't yet fully grasp or understand the concept, of how it's going to work.

I don't want to bore you with lengthy long technical details of how to, on this forum.

I have merely tried to break it down into a simple format for you.

Anyway happy xmas holiday, and see you all in 2012 folks!
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

glcohen
User
Posts: 12
Joined: Wed Nov 02, 2011 1:44 pm

Re: Splitcam takes my webcam videos but there is NO SOUND.

Post by glcohen » Fri Dec 23, 2011 6:44 am

Please do bore me with an explanation - and why you have been unable to take the audio out of the IEEE1394 feed. I suspect that your technical knowledge is the problem and instead of finding someone who can provide a solution you have taken to abusing members of this forum.

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: Splitcam takes my webcam videos but there is NO SOUND.

Post by Fortra » Sat Dec 24, 2011 1:02 pm

@ glcohen,

NEVERMIND ! :|
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 3 guests