IMPORTANT INFORMATION !

Post your SplitCam questions and bug reports here. PLEASE WRITE ONLY IN ENGLISH !
User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: IMPORTANT INFORMATION !

Post by Fortra » Thu Jun 09, 2011 11:23 am

The NEW BETA version now has audio capture support on both (32/64bit systems).
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: IMPORTANT INFORMATION !

Post by Fortra » Thu Jul 07, 2011 11:15 am

Compatible on WinXP, Vista, Win7

You have to log in with your own "username" admin account to install the program.
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: IMPORTANT INFORMATION !

Post by Fortra » Tue Aug 23, 2011 12:03 pm

THERE IS ONLY SUPPORT FOR THE NEW v5.x.x SPLITCAM ONLY, ON HERE !!!
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: IMPORTANT INFORMATION !

Post by Fortra » Wed Aug 24, 2011 9:59 am

@ New user - KotManul,

Please have a good look around and read what's in the various threads, so that you'll find the answer to your audio posted question!

I had also left in your inbox a PM !
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: IMPORTANT INFORMATION !

Post by Fortra » Sat Dec 31, 2011 8:16 am

I just thought, I should include this link below. Since it may provide some (valuable clue / information) as to whatever problem code's that may appear, or be shown on their particular Windows OS system that may popup on screen for some unexplained reason.

http://www.wiki-errors.com/wiki-errors. ... 0xc0150002

You can even go to http://www.google.com (from their main homepage) to look for clues about coded error messages.
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: IMPORTANT INFORMATION !

Post by Fortra » Tue Feb 07, 2012 1:53 pm

If some of you users, are having program installation problems with splitCam on Vista or Win 7. You must have a admin login USERNAME account to be able to try this tip, on your own system!

( Click on the picture below to see it in more detail )
Attachments
UAC.png
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: IMPORTANT INFORMATION !

Post by Fortra » Thu Feb 23, 2012 5:04 am

I'll post this here since it has some valuable information relating to certain YUV format. And how and where they're used in today's technology circles.

http://www.fourcc.org/yuv.php
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: IMPORTANT INFORMATION !

Post by Fortra » Fri Mar 02, 2012 8:18 am

For Everyone!

P.S - Another useful quick access Tip, to those PAGES on here, in the attachment below. By using your pointer cursor just click on, one of page numbers and it will take you directly to that page for that topic thread !!! clicking on the TOPIC "TITLE NAME" will take you to the very 1st page of that thread.

( Click on the attachment to view it in more detail with in your browser )
Attachments
Topic-Index-Pages.png
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: IMPORTANT INFORMATION !

Post by Fortra » Mon Mar 05, 2012 7:36 am

@ ALL USERS!!!

I would advise "some" USERS, just don't concentrate solely only on your own post that you've written on here. There are valuable information posts in some of the other topic's too. :)

Check them out!
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: IMPORTANT INFORMATION !

Post by Fortra » Mon Mar 05, 2012 7:50 am

I REALLY APPRECIATE SOME USERS THAT HAVE FOLLOWED CLOSELY ON HERE. AND TO THOSE THAT HAVE TAKEN HEED TO SOME OF THE MOST VALUABLE POSTED INFORMATION THAT HAS BEEN WRITTEN ON HERE!!!

THANK YOU! :D
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: IMPORTANT INFORMATION !

Post by Fortra » Sun Apr 29, 2012 6:34 am

Hi

I like to report that the "bug list" has been updated with some changes, and some good news is for those users that have, and use x64bit OS systems!

Read or check the bug report item list #6 it's at the very 1st post (Page 1) of this thread! :mrgreen:
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

Black
User
Posts: 1
Joined: Mon Jun 04, 2012 12:04 am

Re: IMPORTANT INFORMATION !

Post by Black » Mon Jun 04, 2012 12:19 am

Hello everyone..
Could someone tell me please why I recice this message when I push the "snapshots" botton of my splitcam.."" Photo archive manager application cound`t found" "? And how I can fix it..

I have to mention that I use the old version of splitcam 4.2.
Thank you

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: IMPORTANT INFORMATION !

Post by Fortra » Mon Jun 04, 2012 10:46 am

I would suggest to you have a good look around on the forum, making sure that read the available posts and tips very carefully!

There is only support for the new version only!
Black wrote:Hello everyone..
Could someone tell me please why I recice this message when I push the "snapshots" botton of my splitcam.."" Photo archive manager application cound`t found" "? And how I can fix it..

I have to mention that I use the old version of splitcam 4.2.
Thank you
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: IMPORTANT INFORMATION !

Post by Fortra » Mon Jun 04, 2012 10:48 am

Splitcamera will only work with in it's own set GUI program only !
___ wrote:* I've opened and read the help window I got after passing "/?"
* I close the program (it would misbehave even more if it is already running)
* I pass a new image to the executable as described above
* The program starts, but the image is not selected. It seems to get enqueued or something like that.

If passing the same image as has been added manually on the GUI before, the specified (same) image is opened on startup, otherwise blank input seem to be selected. Everything works fine and as expected from the GUI. But I would like to switch showed image via command line arguments somehow.

Am I misunderstanding the usage? How could this be done?

Thanks in advance.
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: IMPORTANT INFORMATION !

Post by Fortra » Mon Jun 04, 2012 5:29 pm

@ Black, and anyone else that are old version dinosaur user's.

I'll repeat for the last time!

PLEASE TAKE NOTE OF THE MESSAGE BELOW:

NO SUPPORT, NO HELP, NO ASSISTANCE WITH THAT OLD VERSION OF SPLITCAMERA AT ALL, SO STOP ASKING, AND WASTING MY TIME WITH THAT OUT-DATED OLD VERSION OF THE PROGRAM !!!
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

Post Reply

Who is online

Users browsing this forum: No registered users and 25 guests