IMPORTANT INFORMATION !

Post your SplitCam questions and bug reports here. PLEASE WRITE ONLY IN ENGLISH !
User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

IMPORTANT INFORMATION !

Post by Fortra » Sat Feb 12, 2011 10:02 am

Here is a short list of symptom you will have on your system.

THIS IS A BUG LIST OF WHAT LISTED ITEMS BELOW THAT WAS CURED ONLY IF YOUR USING THE LATEST SPLITCAM BETA VERSION!

STAY TUNED!

1. Vista/Win7x64 shut-down problem? (BSOD)(Fixed)
2. Windows Live Messenger problems? (WLM)(Fixed)
3. Selecting Higher Source Resolution? (Yes)
4. Able to select De-interlace feature? (Yes)
5. There is a Zoom feature included? (Yes)
6. Does capture REC Audio? (THE LATEST NEW BETA VERSION NOW SUPPORTED ON BOTH 32/64bit OS) (Yes)
7. Multiple Streaming on (Flash Based Video Sites) Distorted image? (Fixed)
8. REC blinking indicator on screen? (Yes)
9. Higher Res & HD Definition (HD) Support (Yes)
10.Capture RECORDING error dialog box (Fixed)
11. Further tweaks will be added to newer BETA versions in the future.
12. To SAVE changes press the ENTER key or EXIT.
13. There is a problem when playing WMV video files, the status bar not
working (Not Moving). And the video file data counter "video length" isn't working. (Both Bugs)
14. The NEW YUV format now included in BETA version.
15. Installation error actskn43.ocx (Fixed) using the BETA version!
16. Currently splitcam isn't optimized to be used with IEEE1394 (Firewire) devices as your live feed due to (Higher CPU Usage)!
17. Splitcam Video Capture problem in Google+ Hangout. (Fixed with BETA)
18. The latest SKYPE v6.x.x.x has a problem with Splitcam! (Fixed with BETA)
19. Just so you know when using, Google+ Hangout when using it with Splitcam the video image will be horizontally be the otherway round (flipped), as a temporary workaround just use Effects, Flip Horizontal filter to correct it.
20. A NEW BETA (v5.5.4.62) release is now available it fixes a few of the bug issues that had being reported by some users, give it a try!
21. SplitCam low FPS bug has been cured. Please un-install any of previous versions first, then install the latest BETA (v5.5.4.62) (Fixed with BETA)
22. Video file Playback bug problem. (Fixed with BETA)
23. A New Video driver within the latest BETA VERSION 5.10.4.1 currently the Video plays ok, But it doesn't include the "Audio Sound Support" when trying to play ANY Video file types AVI, Mpeg,WMV, etc, when using it on a x64bit system. Video & Audio support will work just fine on x32bit system though.
24. The latest New Splitcamera BETA v5.11.2.1 now has Audio Support for BOTH Windows OS type x32bit & x64-bit Systems (Fixed)
25. A NEW UPDATED RELEASE v5.15.4.1 NOW AVAILABLE!
26. Latest Splitcam BETA v6.5.1.5 available!
27. Problem Creating a Custom Effects (Bug)
28. A new updated SPLITCAM Release is now available v6.6.4.1
29. A NEW BETA v6.7.1.5 is available for TESTING give it a try.
30. A New SPLITCAM BETA ver 7.1.1.11 is now available!
31.
32.
33.
34.
35.

YOU HAVE TO UN-INSTALL THE OLD VERSION FIRST, THEN REBOOT YOUR SYSTEM. THEN DOWNLOAD AND INSTALL THE NEW VERSION !!!

You'll find the answer to 1 & 2 by Clicking Here!
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

andreaborman
User
Posts: 8
Joined: Tue Mar 01, 2011 5:59 pm

Re: IMPORTANT INFORMATION !

Post by andreaborman » Wed Mar 02, 2011 3:08 am

Well,I have still not resolved my problem with Splitcam 5 on Windows 7. I cannot record videos with sound and I do not know how to fix this. Andrea Borman.

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: IMPORTANT INFORMATION !

Post by Fortra » Wed Mar 16, 2011 6:09 pm

From time to time check the above bug list for the latest info !
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: IMPORTANT INFORMATION !

Post by Fortra » Tue Apr 05, 2011 2:19 pm

Just a news update!

There will be a new version release in the coming week (soon)! :)

My apologies for the delay, or the lack of information.
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

andreaborman
User
Posts: 8
Joined: Tue Mar 01, 2011 5:59 pm

Re: IMPORTANT INFORMATION !

Post by andreaborman » Wed Apr 06, 2011 7:07 pm

Well,I have tried the new version of Splitcam 5 that was released only a few days ago.But the problem is the same as before. As it was in the January release of Splitcam 5,that is there is no sound at all in the videos.It still records videos without any sound.

I don't know what it is,but maybe Splitacm 5 is not compatible with Windows 7. Which is what I have got.

So if Splitcam 5 cannot record videos with sound,that is no good to me. As I need sound for my You Tube and My Space videos.

It is true the old version Splitcam 3 or 4 only took photos, but it did what it was supposed to do.But it seems pointless putting the video function into the new version of Splitcam, when it is not even working properly. That is, it records videos but with no sound.

But it is not my computer that is the reason for this.It is the software Splitcam 5, as the sound is not working at all. Andrea Borman.

User avatar
SPLITCAM SUPPORT
Site Admin
Posts: 120
Joined: Sat Jul 16, 2005 7:34 am
Contact:

Re: IMPORTANT INFORMATION !

Post by SPLITCAM SUPPORT » Wed Apr 06, 2011 10:41 pm

Please give full information about version of splitcam you tried or where you downloaded it ?

You want record sound from video file or from webcam (mic) ?

andreaborman
User
Posts: 8
Joined: Tue Mar 01, 2011 5:59 pm

Re: IMPORTANT INFORMATION !

Post by andreaborman » Wed Apr 06, 2011 11:43 pm

I have a built in webcam on my HP Mini 210 Netbook.And I also have a built in microphone as well. Now when you do a video chat with some one or when you use webcam software.For example I used to use Webcam Companian 3. On that when I started the recording from my webcam,it would pick up both the image of me in the wecam and sound from the built in mic in my laptop. So when I played the video back, there was both the video of me with sound,me talking.

Splitcam 5 is meant to do the same thing, but it does not.It only records the webcam video,but it is not picking up any sound from my built in mic. Like it should do. And I have checked all the settings including the one that says record videos with sound.And I ticked it, and my mic is working, as I am using it in the chat messengers.

The version of Splitcam I tried is 5.4.3.5 the one released a few days ago,I think. I downloaded it from C.NET.So the problem is with Splitcam. And the version I tried which is a later version than the one in January 2011. But it still has the same problem. Andrea Borman.

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: IMPORTANT INFORMATION !

Post by Fortra » Sat Apr 09, 2011 1:30 pm

I already know, and is aware of the problem. I've already posted about the issues and problem.
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: IMPORTANT INFORMATION !

Post by Fortra » Fri Apr 22, 2011 7:50 am

@ ALL USERS,

The bug list has been updated now!
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: IMPORTANT INFORMATION !

Post by Fortra » Wed Apr 27, 2011 8:56 pm

@ ALL NEW USER's !!!!

PLEASE CHECK BEFOREHAND & READ IN SOME OF THE OTHER VARIOUS THREADS FIRST, BEFORE YOU COMMIT TO POSTING ON HERE!!!

YOU MAY POST AND ADD YOUR QUESTION TO A THREAD THATS ALREADY BEEN CREATED ON HERE ALREADY, THAT'S COME'S CLOSE TO WHATEVER PROBLEM YOUR EXPERIENCING.

THANKS IN ADVANCE...
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

andreaborman
User
Posts: 8
Joined: Tue Mar 01, 2011 5:59 pm

Re: IMPORTANT INFORMATION !

Post by andreaborman » Wed Apr 27, 2011 9:40 pm

Well,I downloaded and tried your updated version of Splitcam. And I am sorry to say that the problem is not resolved. Because this version like the previous versions is still recording webcam videos without any sound.

So I have given up on Splitcam. And I have moved on to a new webcam software for recording webcam videos. Andrea Borman.

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: IMPORTANT INFORMATION !

Post by Fortra » Wed Apr 27, 2011 10:13 pm

ok, Andrea Borman...hope you get on well with whatever program you preferred using instead.
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: IMPORTANT INFORMATION !

Post by Fortra » Tue May 10, 2011 3:24 pm

@ ALL NOOBIES,

I SUGGEST YOU HAVE A GOOD LOOK AROUND & READ AND CHECK WITH IN THE "BLOG" & "HELP" PAGES FOR SOME BASIC INSTRUCTIONS ON HOW TO USE THE NEW VERSION OF SPLITCAM !!!

THIS WILL AVOID WASTING A LOT OF TIME WITH POSTING SIMPLE HOW TO DO THIS QUESTIONS.

YOU WILL LEARN MORE BY JUST READING WHAT IS ALREADY THERE, AND AVAILABLE WITH IN VARIOUS TOPIC THREADS ON HERE. I MEAN ON THIS VERY FORUM !!!
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: IMPORTANT INFORMATION !

Post by Fortra » Fri May 27, 2011 4:14 pm

@ ALL NOOBIES,

DOING THIS WOULD AVOID GOING OVER THE SAME REPEATED QUESTIONS FROM BEING REPEATED, OR ASKED BY USERS THAT FAIL TO CHECK OR READ UP FIRST BEFOREHAND.
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

User avatar
Fortra
Profi User
Posts: 485
Joined: Mon Feb 07, 2011 1:00 pm
Location: United Kingdom

Re: IMPORTANT INFORMATION !

Post by Fortra » Sat May 28, 2011 5:10 am

@ Blondie-Ana & JeffHerr

I have sent you both a PM to your inbox, please read them ASAP.... I won't be asking you again!
@ USERS, NO BS - PLEASE USE ONE OF THE EXISTING APPROPRIATE TOPIC THREAD WHEN POSTING ANY OF
YOUR QUESTIONS ON HERE... BY USING THE BRIGHTLY
LIT AND NOTICEABLE (POST REPLY) GREEN BUTTON
FOLLOW ARROW DIRECTION BELOW.

<|==<<<

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests