Search found 483 matches

by Fortra
Thu Dec 26, 2013 9:14 pm
Forum: FEATURE REQUESTS AND SUGGESTIONS
Topic: QUESTIONS ABOUT IP WIRELESS CAMERA'S
Replies: 21
Views: 169072

Re: QUESTIONS ABOUT IP WIRELESS CAMERA'S

@ jhill , I would suggest that you carefully read the posts above yours about wireless! splitcam and 'airlink' wireless network IP cams as source? i have 5 really cheap airlink IP cams and would like to use them as source files for splitcam? im having problems getting the login script to work. anyon...
by Fortra
Thu Dec 26, 2013 12:29 pm
Forum: SPLITCAM SUPPORT
Topic: AUDIO ISSUES WITH SPLITCAM
Replies: 85
Views: 277648

Re: AUDIO ISSUES WITH SPLITCAM

This is a copy below, of a post that I had posted sometime ago on this forum, but in another thread! It does depend on your sound card hardware inside your system. If it doesn't have or include the " What-U-Hear " or StereoMix " or " WaveOutMix " feature, then you won't be able to audio stream the a...
by Fortra
Thu Dec 26, 2013 11:31 am
Forum: SPLITCAM SUPPORT
Topic: AUDIO ISSUES WITH SPLITCAM
Replies: 85
Views: 277648

Re: AUDIO ISSUES WITH SPLITCAM

@ Chris bouwman , I FULLY understand your posts that you had written. What I am saying is, if other similar chat client programs had the same issue, then I would say something is wrong. However you said there is SOUND there, it can be heard fine playing through splitcam. What I'm suggesting is try ...
by Fortra
Thu Dec 26, 2013 11:00 am
Forum: SPLITCAM SUPPORT
Topic: Beta version 6.5.1.5 November 22 2013
Replies: 20
Views: 119978

Re: Beta version 6.5.1.5 November 22 2013

@resam19 Sorry, from your post I did not understand what problem was with the Beta copy? I think he's going to install the latest BETA v6.5.1.5, on his system. However he will install it on his system in Virtual Box Mode! It's similar way how Mac users can run Windows on their system using a progra...
by Fortra
Thu Dec 26, 2013 10:41 am
Forum: SPLITCAM SUPPORT
Topic: AUDIO ISSUES WITH SPLITCAM
Replies: 85
Views: 277648

Re: AUDIO ISSUES WITH SPLITCAM

@ Chris bouwman,

hmmm ok,

Have you tried the same thing with other similar chat client programs e.g skype, yahoo messenger, WLM etc? do they work ok? if so, "Then it must something to do with paltalk then".

Splitcam has built in FFv & FFa directshow filters.
by Fortra
Wed Dec 25, 2013 9:42 am
Forum: SPLITCAM SUPPORT
Topic: AUDIO ISSUES WITH SPLITCAM
Replies: 85
Views: 277648

Re: AUDIO ISSUES WITH SPLITCAM

no sound when playing vids with Paltalk I want to play vids in a room in Paltalk. The vids run smoothly but i cannot get the sound working. The vids are mp4. I use windows 7-64 and K-Lite codecs "I have sound when playing vids in Splitcam but as I open the Splitcam capture in Paltalk the vids start...
by Fortra
Sun Dec 01, 2013 5:50 pm
Forum: SPLITCAM SUPPORT
Topic: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!
Replies: 680
Views: 1002917

Re: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!

hi i have a crash with all the mp4 video i'm using 5.15.4.1 with k'lite code pack win 7 64 bits thanks I'm going to make the following instructions as simple as possible! 1 . Try this first, Uninstall K-Lite Pack. 2 . Uninstall Splitcam. 3 . Reboot your system. 4 . Then reinstall SplitCam again, on...
by Fortra
Fri Nov 29, 2013 8:59 pm
Forum: SPLITCAM SUPPORT
Topic: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!
Replies: 680
Views: 1002917

Re: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!

Since it's November 29th " BLACK FRIDAY ", a day where retailer's reduce their prices of their well selling products to the benefit of the buying public (consumers). LMAO - By the same token I'd also say it's a special day of death for all those idiots that decided to use this forum for their own st...
by Fortra
Wed Nov 27, 2013 7:53 am
Forum: SPLITCAM SUPPORT
Topic: Beta version 6.5.1.5 November 22 2013
Replies: 20
Views: 119978

Re: Beta version 6.5.1.5 November 22 2013

@ delusion,

Try this simple instruction > REBOOT YOUR SYSTEM :roll: :lol:

P.S - ANYTIME YOU UNINSTALL, TO UPDATE THE PROGRAM DUE TO A NEW SPLITCAM VERSION POPUP MESSAGE, YOU HAVE FOLLOW THE INSTRUCTIONS WRITTEN ABOVE! :mrgreen:
by Fortra
Mon Nov 25, 2013 8:07 pm
Forum: SPLITCAM SUPPORT
Topic: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!
Replies: 680
Views: 1002917

Re: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!

@ resam19,

It's on for everyone by default.

(Sent him a PM with instruction on how to cure it) :roll: :mrgreen:
by Fortra
Fri Nov 22, 2013 7:58 pm
Forum: SPLITCAM SUPPORT
Topic: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!
Replies: 680
Views: 1002917

Re: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!

Alternatively you can also click on the link below.
Configure Yahoo Messenger to use Splitcam

It will direct you to a thread that was done sometime ago about yahoo messenger configuration with splitcam.
by Fortra
Fri Nov 22, 2013 7:43 pm
Forum: SPLITCAM SUPPORT
Topic: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!
Replies: 680
Views: 1002917

Re: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!

@ olatuns,

WHEN YOU INSTALLED SPLITCAM YOU MUST REBOOT YOUR SYSTEM FOR THE INSTALLED FILES TO FINISH FINALIZE SETUP OF THE PROGRAM!
by Fortra
Fri Nov 22, 2013 7:30 pm
Forum: SPLITCAM SUPPORT
Topic: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!
Replies: 680
Views: 1002917

Re: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!

OK!

Just a minute... click on the link below! its the blog that has a tutorial video of how to setup yahoo messenger. Its the last youtube video at the bottom of the page!

http://blog.splitcamera.com/category/guides/page/3
by Fortra
Fri Nov 22, 2013 7:14 pm
Forum: SPLITCAM SUPPORT
Topic: IMPORTANT INFORMATION !
Replies: 72
Views: 382063

Re: IMPORTANT INFORMATION !

For Everyone!

The Latest New SplitCam BETA v6.5.1.5 came out today!

Although the filename said its version name is v6.5.1.5 with in SplitCam, if you click on the Help then scroll down to "About SplitCam" it says v6.5.1.4

P.S - Don't worry its just a minor version error!
by Fortra
Fri Nov 22, 2013 6:44 pm
Forum: SPLITCAM SUPPORT
Topic: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!
Replies: 680
Views: 1002917

Re: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!

@ olatuns , I suspect that a laptop that doesn't have a built in webcam might be a few years old. And that it's CPU processor will be old too (e.g might be an Intel Celeron type). I would suggest you read below! @ NEW USERS! PLEASE INCLUDE THE FOLLOWING INFORMATION WHEN YOU POST ON HERE! 1 . WHAT V...