Search found 483 matches

by Fortra
Wed Nov 20, 2013 6:25 pm
Forum: SPLITCAM SUPPORT
Topic: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!
Replies: 680
Views: 991715

Re: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!

@ resam19,

That's great news. I commend you for your detailed posts above! :)
by Fortra
Sun Nov 17, 2013 11:37 am
Forum: SPLITCAM SUPPORT
Topic: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!
Replies: 680
Views: 991715

Re: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!

@ NEW USERS! PLEASE INCLUDE THE FOLLOWING INFORMATION WHEN YOU POST ON HERE! 1 . WHAT VERSION OF WINDOWS OS XP,VISTA,7,8 ( 32-bit / 64-bit )? 2 . WHAT SPLITCAM VERSION? 3 . DESKTOP / LAPTOP / NETBOOK? 4 . CPU SPEED AMD / INTEL / (ATOM NETBOOK)? 5 . ACTUAL PC RAM INSTALLED? (NOT DISPLAY GRAPHIC MEMO...
by Fortra
Sun Nov 17, 2013 11:08 am
Forum: SPLITCAM SUPPORT
Topic: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!
Replies: 680
Views: 991715

Re: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!

I just installed Splitcam for the first time and updated it right away. Curious what exactly did you update from (splitcam old version or the pc necessary updates)? I noticed though that flash refuses to let me select anything BUT Splitcam. You should have a good look around on the blog or Help gui...
by Fortra
Fri Nov 15, 2013 10:50 pm
Forum: SPLITCAM SUPPORT
Topic: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!
Replies: 680
Views: 991715

Re: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!

Hi problem with recording using v5.15.4.1 When I try to record video I do get error message "Cannot init Audio and Video grabbers". I run it on Win7 pro, 64bit, and also on Win8 pro 64bit. oh geez, more details required! What is it exactly you trying to do, or capture as your source? Please explain...
by Fortra
Fri Nov 15, 2013 6:24 pm
Forum: SPLITCAM SUPPORT
Topic: IMPORTANT INFORMATION !
Replies: 72
Views: 380973

Re: IMPORTANT INFORMATION !

For All XP USERS , Microsoft will no longer support XP OS with anymore updates as from April 8th 2014 . :mrgreen: So from that date on words, you'll be all alone . IT'S THE USER OWN RESPONSIBILITY TO GET THOSE M$ UPDATES BEFORE THEY COME TO AN END, AND STOP PERMANATLY, NO NONSENSE BS, OR EXCUSES ! ...
by Fortra
Fri Nov 15, 2013 5:48 pm
Forum: SPLITCAM SUPPORT
Topic: CHOICE OF BROWSERS THAT WORK !
Replies: 13
Views: 102336

Re: CHOICE OF BROWSERS THAT WORK !

I have updated the BROWSERS list above! :wink:
by Fortra
Fri Nov 15, 2013 5:36 pm
Forum: SPLITCAM SUPPORT
Topic: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!
Replies: 680
Views: 991715

Re: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!

@ resam19

Well that's AWESOME :!: :wink:
by Fortra
Fri Nov 15, 2013 5:27 pm
Forum: SPLITCAM SUPPORT
Topic: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!
Replies: 680
Views: 991715

Re: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!

@ resam19 , If your system is working fine, If it aint broken, why fix it. You use whatever works best on your system that your comfortable with! I said this before on this forum NOT everyone system works the same way. Different hardware, Installed Software, Setup Configurations etc, all have some ...
by Fortra
Fri Nov 15, 2013 5:07 pm
Forum: SPLITCAM SUPPORT
Topic: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!
Replies: 680
Views: 991715

Re: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!

toto31000 wrote:i'm using firefox, and chrome

for the 2 i have no Broadcast SC Filter and no splitcam webcam in the menu
Can you add a screenshot picture, of the problem while your on that particular website?
by Fortra
Fri Nov 15, 2013 3:26 pm
Forum: SPLITCAM SUPPORT
Topic: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!
Replies: 680
Views: 991715

Re: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!

hello i have a problem with splicam and winodws 7 64 bits when i go to bazoocam.org for example i have not the camera in the menu to choose its work whith another splitter but not with splicam thanks I found NO problem at all with detection or setting up splitcam on that site. That site is similar ...
by Fortra
Sat Nov 02, 2013 7:47 am
Forum: SPLITCAM SUPPORT
Topic: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!
Replies: 680
Views: 991715

Re: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!

@ bsc, Using a under powered device ( PC, NetBook, etc) that doesn't have enough RAM is a BIG mistake by you. And anyone else meaning (USERS) doing the same thing! There is no excuses for complacency here, when programs that are created for this day and age require " MORE " horse power processor ( ...
by Fortra
Sat Nov 02, 2013 7:40 am
Forum: SPLITCAM SUPPORT
Topic: IMPORTANT INFORMATION !
Replies: 72
Views: 380973

Re: IMPORTANT INFORMATION !

@ leriche, Firstly - Well done! Secondly - My apologies for not getting back to you with a reply sooner. I had some other stuff that required my attention. I have viewed your demo clip of the problem and analyzed it closely. I think I know what is happening. I will post further details soon! :wink:
by Fortra
Fri Oct 25, 2013 4:07 pm
Forum: SPLITCAM SUPPORT
Topic: IMPORTANT INFORMATION !
Replies: 72
Views: 380973

Re: IMPORTANT INFORMATION !

@ leriche,

What is the system spec of your computer your using to run google hangout?
by Fortra
Fri Oct 25, 2013 2:43 pm
Forum: SPLITCAM SUPPORT
Topic: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!
Replies: 680
Views: 991715

Re: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!

@ vicul,

There is something on your system that is preventing the splitcam audio driver (WDM) access hence the problem. Although appears to be installed and shown listed in your device manager. Well the only option is, its conflicting with something on your system.
by Fortra
Fri Oct 25, 2013 2:32 pm
Forum: SPLITCAM SUPPORT
Topic: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!
Replies: 680
Views: 991715

Re: NEW FORUM & NEW VERSION PROBLEM OR ISSUES !!!

@ marshalrus, Actually, whatever your using to capture or record the video on your system, is wrongly set. I mean the capturing parameters are set wrong (non-standard) regardless if the file extension ends with WMV. My guess you may have a whole load of videos, that are the same way that are no goo...