Search found 259 matches

by vicul
Wed Feb 14, 2018 4:30 am
Forum: SPLITCAM SUPPORT
Topic: has no audio settings button
Replies: 7
Views: 36664

Re: has no audio settings button

Ok,

Try to remove two unknown drivers in the Sound at first, then reinstall Splitcam.
by vicul
Tue Feb 13, 2018 11:45 am
Forum: SPLITCAM SUPPORT
Topic: has no audio settings button
Replies: 7
Views: 36664

Re: has no audio settings button

I see - Splitcam didn't set any drivers.

I think you have some problems with your OS:

1. Activated
2. Block installation by antivirus
3. You didn't receive our certificate - OMT-LIDER, TOV during installation.
4. and others.

You cannot work with Splitcam until you bring the OS in order
by vicul
Tue Feb 13, 2018 9:58 am
Forum: SPLITCAM SUPPORT
Topic: has no audio settings button
Replies: 7
Views: 36664

Re: has no audio settings button

1. If your OS is not activated, please, activate it!!
2. Send me:

- screenshot of your Splitcam
- screenshot of your Device Manager/section Sound
- Splitcam log, how to find it:

viewtopic.php?f=19&t=7413
by vicul
Tue Feb 13, 2018 4:26 am
Forum: SPLITCAM SUPPORT
Topic: has no audio settings button
Replies: 7
Views: 36664

Re: has no audio settings button

It is mean that the Splitcam audio driver didn't set. Can be the following causes: 1. During install you didn't agree to set our certificate. Uninstall Splitcam, reload OS, download the last copy of Splitcam: http://forum.splitcamera.com/viewtopic.php?f=19&t=7810 and install it once again. 2. Splitc...
by vicul
Mon Feb 12, 2018 5:04 am
Forum: SPLITCAM SUPPORT
Topic: Issue keeping camera rotated
Replies: 1
Views: 20039

Re: Issue keeping camera rotated

We'll add that filter to Splitcam. But I don't promise you that task will be in high priority.
by vicul
Mon Feb 05, 2018 5:48 am
Forum: SPLITCAM SUPPORT
Topic: No video to recorded video
Replies: 8
Views: 81652

Re: No video to recorded video

If you use an antivirus, then you try to check Splitcam (and its components) in its "black" list. The antivirus can block Splitcam, if Splitcam is in this list.

the full check of Splitcam is here:

viewtopic.php?f=19&t=7726#p13520
by vicul
Sun Feb 04, 2018 6:16 am
Forum: SPLITCAM SUPPORT
Topic: No video to recorded video
Replies: 8
Views: 81652

Re: No video to recorded video

1. Please set the last Splitcam version:

http://splitcamera.com/SplitCamSetup_v8.0.4.3.exe

There were some problems after setting of the MS Windows 10 Fall Creators Update 1709 in Splitcam 7.x.x.x.

2. Tell me, did your webcam connect to Splitcam, you saw its video in the main window of Splitcam?
by vicul
Thu Jan 18, 2018 5:35 am
Forum: SPLITCAM SUPPORT
Topic: Great problem
Replies: 13
Views: 73048

Re: Great problem

ok, once again. If you wish to have working Splitcam, then you should do the followings: 1. If your OS is not activated, please, activate it!! 2. You should set all last updates on your OS. For it use the Windows Settings. I also recommend you to set the option of automatic updates there. For detail...
by vicul
Tue Jan 16, 2018 2:10 pm
Forum: SPLITCAM SUPPORT
Topic: Great problem
Replies: 13
Views: 73048

Re: Great problem

What about of 2 and 3 items? In the log I see 1607 Update on your OS:

> OS: Win10_ANNIVERSARY_1607
by vicul
Tue Jan 16, 2018 7:27 am
Forum: SPLITCAM SUPPORT
Topic: Great problem
Replies: 13
Views: 73048

Re: Great problem

1. I asked you to send me the log of Splitcam 2. We had the same problem after setting the Windows 10 Anniversary Update on OS: https://forums.adobe.com/thread/2202607 The problem went away when after set of the last Windows and Adobe Flash updates. So, I recommend you to update OS, Flash and your b...
by vicul
Tue Jan 16, 2018 6:57 am
Forum: SPLITCAM SUPPORT
Topic: SplitCam 8.0.1.14 Beta
Replies: 1
Views: 27208

Re: SplitCam 8.0.1.14 Beta

The last Splitcam release 8.0.4.3:

http://splitcamera.com/SplitCamSetup_v8.0.4.3.exe
by vicul
Mon Jan 15, 2018 6:01 pm
Forum: SPLITCAM SUPPORT
Topic: Great problem
Replies: 13
Views: 73048

Re: Great problem

I asked you about a used antivirus, did you read that top

viewtopic.php?f=19&t=7653
by vicul
Mon Jan 15, 2018 3:48 pm
Forum: SPLITCAM SUPPORT
Topic: Great problem
Replies: 13
Views: 73048

Re: Great problem

1. Test Splitcam here (not for Chrome):

http://kvy.com.ua/my-flash-page/

2. What antivirus do you use? Details are here:

viewtopic.php?f=19&t=7653
by vicul
Mon Jan 15, 2018 5:35 am
Forum: SPLITCAM SUPPORT
Topic: Great problem
Replies: 13
Views: 73048

Re: Great problem

Thanks for the message. Could you give us additional info about that issue: 1. Your OS (x86 or x64) - MS Windows XP, Vista, 7, 8.x, 10? 2. What Splitcam version do you use? The last version of Splitcam is here: http://forum.splitcamera.com/viewtopic.php?f=19&t=7712 3. What chat do you use? You can s...
by vicul
Mon Jan 01, 2018 9:04 am
Forum: SPLITCAM SUPPORT
Topic: video wont play
Replies: 1
Views: 23411

Re: video wont play

For work in the chat you need the following: 1. Set the last version of Splitcam: The last release: http://splitcamera.com/download.html or The last beta: http://forum.splitcamera.com/viewtopic.php?f=19&t=7712 2. Run Splitcam and select your webcam (or another video source) by using the button Sourc...