Search found 3 matches

by MenuBar
Wed May 02, 2012 2:53 pm
Forum: SPLITCAM SUPPORT
Topic: New SplitCam AUDIO added - beta testing , from 28.04.2012
Replies: 41
Views: 81967

Re: New SplitCam AUDIO added - beta testing , from 28.04.20

To Fortra . . . I don't know how your system is setup on your XP computer. There is nothing exotic. It's all standard, Win XP. . . . I don't think splitcam won't work while in standby mode. I'll have to varify this properly though. Nope Splitcam won't work in standby (sleep mode) - sorry. Of course ...
by MenuBar
Wed May 02, 2012 1:31 pm
Forum: SPLITCAM SUPPORT
Topic: New SplitCam AUDIO added - beta testing , from 28.04.2012
Replies: 41
Views: 81967

Re: New SplitCam AUDIO added - beta testing , from 28.04.20

To Fortra . . . You mentioned in your above post, that you've been having a problem when using the splitcam 5.4.6.0 released version of splitcam. When your system went into "STANDBY HUNG" in your words. Yes. When it works properly, the Standby sequence in XP is: Start / Shutdown / Standby / you see ...
by MenuBar
Tue May 01, 2012 8:00 pm
Forum: SPLITCAM SUPPORT
Topic: New SplitCam AUDIO added - beta testing , from 28.04.2012
Replies: 41
Views: 81967

New SplitCam AUDIO added - is it a Signed Driver?

I have SplitCam 5.4.6.0 Standby has hung on me a couple of times. Last time it did this, I figured it out, and found it to be due to unsigned drivers. I got rid of those, and problem fixed. So I looked to see if there were any unsigned drivers now, and sure enough, I found some (below) When I instal...