Search found 4 matches

by cosmictraxxx
Wed May 25, 2011 6:59 am
Forum: SPLITCAM SUPPORT
Topic: Splitcam not showing up in Device Manager
Replies: 57
Views: 199275

Re: Splitcam not showing up in Device Manager

fixed it...

sometimes it is pretty easy and silly at the same time...

It works properly when skype is set to language "English". Mine was set to German and therefore splitcam did not show up in skype. Now I set it to English and everything works properly.
by cosmictraxxx
Tue May 24, 2011 11:20 am
Forum: SPLITCAM SUPPORT
Topic: Splitcam not showing up in Device Manager
Replies: 57
Views: 199275

Re: Splitcam not showing up in Device Manager

That is what we are trying now. Now, Inside splitcam I can see the signal from my capture card. So the interface between the card and splitcam is working fine. The only issue I have is that inside skype I can not choose any device as source for webcam. It seems to be more a skype issue than splitcam...
by cosmictraxxx
Tue May 24, 2011 8:53 am
Forum: SPLITCAM SUPPORT
Topic: Splitcam not showing up in Device Manager
Replies: 57
Views: 199275

Re: Splitcam not showing up in Device Manager

I'm sorry, I mixed up the numbers. I use 5.4.3 not 5.3.4. I use the Revo uninstaller only to really uninstall Skype, even from registry. And after that it works once before splictam disappears from Skype video settings. I use a capture card Decklink SDI. So if I install skype from sratch, the first ...
by cosmictraxxx
Tue May 24, 2011 3:40 am
Forum: SPLITCAM SUPPORT
Topic: Splitcam not showing up in Device Manager
Replies: 57
Views: 199275

Re: Splitcam not showing up in Device Manager

Hello, my original post seemed to disappear so I try it in this thread again. my problem is that splitcam does not show up in skype video settings as a source. when I install skype from scratch (meaning also deleting the regisry entries by Revo uninstaller) then splitcam appears once in video settin...